Network disruption at OpenTunnel Cloud infrastructure provider
Incident Report for Enable U Platform
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2024 - 11:14 CEST
Monitoring
Connectivity has been established. A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 11:03 CEST
Update
We are continuing to investigate this issue. Added PEPPOL e-facturen to the impacted services.
Posted Oct 21, 2024 - 10:20 CEST
Update
We are still investigating with our datacenter and infrastructure provider the issue regarding the network disruption.
Posted Oct 21, 2024 - 10:15 CEST
Investigating
There is a major network disruption at the infrastructure provider for the OpenTunnel Cloud platform. This prevents any incoming and outgoing traffic to the platform. We notified the infrastructure provider and they are investigating the issue.
Posted Oct 21, 2024 - 08:27 CEST
This incident affects: OpenTunnel Cloud (OpenTunnel Cloud, OpenTunnel Cloud GGI/Diginetwerk Connectivity, OpenTunnel Klantmonitor, PEPPOL e-facturen).