Service disruption in one of our datacenters

Incident Report for Enable U Platform

Resolved

No further issues have been found.
Posted Aug 02, 2025 - 12:05 CEST

Monitoring

All failing services have been restored. We will be monitoring for any further issues.
Posted Aug 02, 2025 - 11:29 CEST

Update

Production services have been fully restored. The affected services were the MI Catalogue and MI Dashboard.
Posted Aug 02, 2025 - 09:30 CEST

Identified

The source of the disruption was found by our infrastructure provider and has been resolved. Affected services are being restored.
Posted Aug 02, 2025 - 07:30 CEST

Investigating

Around 4:40 services in one of our datacenters became unavailable. The impact of the disruption was limited as it mostly affected acceptance environments, but some production services were partially affected.
Posted Aug 02, 2025 - 04:40 CEST
This incident affected: Managed Integrations Platform (MI Platform (Production)) and Enable U Cloud (Enable U Cloud (Acceptance), Enable U 2Identify Cloud (Acceptance)).