At the moment we are finishing the last tests and we expect to finish before 22:00 hours. Sorry for this delay
Posted Dec 13, 2025 - 20:59 CET
Update
At the moment we are finishing the last migration steps and are testing the Opentunnel environments thoroughly. We are still expected to finish around 21:00 hours.
Posted Dec 13, 2025 - 20:00 CET
Update
Everything is still going according to plan and we expect to finish the maintenance around 21:00 hours.
Posted Dec 13, 2025 - 18:59 CET
Update
We are on track and have achieved major milestones. Expect to be ready 21:00 hours.
Posted Dec 13, 2025 - 17:59 CET
Update
A few important milestones are achieved. We are on track and expect to finish at 21:00 hours.
Posted Dec 13, 2025 - 17:00 CET
Update
No major updates to report. Everything goes according to schedule. We are still on track.
Posted Dec 13, 2025 - 16:00 CET
Update
We are still on track during our maintenance window. At the moment we still expect to finish at 21:00 hours.
Posted Dec 13, 2025 - 15:01 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2025 - 14:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2025 - 19:27 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 02, 2025 - 19:51 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 25, 2025 - 12:53 CET
Scheduled
Op 13 december 2025 voeren wij migratiewerkzaamheden uit op de productie omgeving. Hiervoor plannen we een onderhoudsvenster van 7 uur waarbinnen het berichtenverkeer hinder kan ondervinden.
We starten om 14:00 uur buiten werktijd om onze klanten zo min mogelijk te belasten. Hou rekening met een 7 uur onderhoudsvenster.
Zodra de migratie gereed is dan melden wij het af en zorgen we dat het berichtenverkeer weer toegelaten wordt.
Eventueel gebruiken wij de zondag 14 december 2025 voor uitloop werkzaamheden. We verwachten dit niet nodig te hebben.